Перейти к содержимому
  • Внимание!!!
  • Базы нашего форума работали неправильно и с ошибками. Пришлось восстанавливать базы от 9.09.2017. Из-за этого пользователи и сообщения были утеряны с этого числа. Просьба пройти регистрацию еще раз. Сожалеем о случившемся.

Рекомендуемые сообщения

 

 

Картинки скорей всего надо будет в ручную наработать

Это как?
Взять кисточку и нарисовать, ну или программой какой.

И потом скинуть мне

Есть вот такие вот иконки. Могу все скачать, заархивировать и сбросить. Как лучше сделать?

Поделиться сообщением


Ссылка на сообщение

 

 

Картинки скорей всего надо будет в ручную наработать

Это как?
Взять кисточку и нарисовать, ну или программой какой.

И потом скинуть мне

https://www.lyngsat-logo.com/tvcountry/ru.html

Могу скачать и сбросить все одним архивом. Как лучше сделать?

Поделиться сообщением


Ссылка на сообщение

Доступна версия 1.0.9

А в чем отличия от предыдущей?

А то я никаких изменений не нашел.

И вебки не заработали :(

Поделиться сообщением


Ссылка на сообщение

Уважаемый andy555!

Я прошу прощения за свою назойливость, видимо из Новосибирска на форуме только я :-)

Но все-таки, можно ли сделать так, чтобы веб-камеры заработали. Если что-то требуется от меня, с удовольствием окажу помощь.

Просто сам я в этих делах дундук...

На сайте Peers.tv и в андроидном приложении камеры прекрасно работают. А так хочется на большом экране...

Очень надеюсь на ваш ответ. Спасибо!

Поделиться сообщением


Ссылка на сообщение

А их в плагине видать? Просто у меня нет камер в плагине, один каналы

Поделиться сообщением


Ссылка на сообщение

Уважаемый andy555!

Я прошу прощения за свою назойливость, видимо из Новосибирска на форуме только я :-)

Но все-таки, можно ли сделать так, чтобы веб-камеры заработали. Если что-то требуется от меня, с удовольствием окажу помощь.

Просто сам я в этих делах дундук...

На сайте Peers.tv и в андроидном приложении камеры прекрасно работают. А так хочется на большом экране...

Очень надеюсь на ваш ответ. Спасибо!

У меня версия плагина 1.0.9 вебкамеры работают. Новосибирск.

Поделиться сообщением


Ссылка на сообщение

А их в плагине видать? Просто у меня нет камер в плагине, один каналы

Да, в плагине они есть. Но иконки нет, и камеры как каналы не подписаны. Может пишу как-то сумбурно, завтра вечером скрин с экрана сделаю, постараюсь выложить здесь

Поделиться сообщением


Ссылка на сообщение

 

Уважаемый andy555!

Я прошу прощения за свою назойливость, видимо из Новосибирска на форуме только я :-)

Но все-таки, можно ли сделать так, чтобы веб-камеры заработали. Если что-то требуется от меня, с удовольствием окажу помощь.

Просто сам я в этих делах дундук...

На сайте Peers.tv и в андроидном приложении камеры прекрасно работают. А так хочется на большом экране...

Очень надеюсь на ваш ответ. Спасибо!

У меня версия плагина 1.0.9 вебкамеры работают. Новосибирск.

 

Странно. У меня эта же версия, а не работают. Обидно...

Поделиться сообщением


Ссылка на сообщение

Вот, сделал скрины. Может помогут.

 

Это главная страница плагина. Внизу справа кнопка "Перекрестки"

pre_1494436620__screenshot1.jpg

 

Заходишь в раздел и видишь вот это:

pre_1494436656__screenshot2.jpg

 

Но если нажать на саму камеру, тогда можно увидеть название перекрестка (как канал ТВ-программы)

pre_1494436674__screenshot3.jpg

 

Ну, и в итоге:

pre_1494437667__screenshot4.jpg

Поделиться сообщением


Ссылка на сообщение

Надо лог файл

Я попытался его сделать согласно вот этой инструкции:

Чтобы получить log-файл плагинов, нужно создать на первом носителе, доступном дюне (обычно внутренний диск) папку "dune_plugin_logs". После чего начните пользоваться плагином, и в папке dune_plugin_logs появится файл лога.

 

Немного смутила меня формулировка "Первый носитель". Я создал папку dune_plugin_logs на жестком диске (в корневом каталоге), запустил плагин, но ничего не появилось. Причем запускал не только ваш плагин, но и другие. Может надо было создать папку на системной флэшке? Если так, вечером дома попробую.

Хотя... Как же его (файл) потом копировать? Системную флэшку же не видно ни на Дюне, ни по сети. Вытаскивать и в комп?

Поделиться сообщением


Ссылка на сообщение

 

 

Надо лог файл

Я попытался его сделать согласно вот этой инструкции:

Чтобы получить log-файл плагинов, нужно создать на первом носителе, доступном дюне (обычно внутренний диск) папку "dune_plugin_logs". После чего начните пользоваться плагином, и в папке dune_plugin_logs появится файл лога.

 

Немного смутила меня формулировка "Первый носитель". Я создал папку dune_plugin_logs на жестком диске (в корневом каталоге), запустил плагин, но ничего не появилось. Причем запускал не только ваш плагин, но и другие. Может надо было создать папку на системной флэшке? Если так, вечером дома попробую.

Хотя... Как же его (файл) потом копировать? Системную флэшку же не видно ни на Дюне, ни по сети. Вытаскивать и в комп?

Папка создается на жестком диске дюны, в корне оного. Системная флешка ни при чем.

Поделиться сообщением


Ссылка на сообщение

 

Папка создается на жестком диске дюны, в корне оного. Системная флешка ни при чем.

 

 

Значит я все правильно сделал. Но лог-файл так и не появился. А он вообще сразу появляется, когда открываешь плагин? Или надо какое-то время, чтобы плагин работал?

Поделиться сообщением


Ссылка на сообщение

 

Как запускаете плагине, так и лог появиться должен.

 

 

Папка создается на жестком диске дюны, в корне оного. Системная флешка ни при чем.

 

Значит я все правильно сделал. Но лог-файл так и не появился. А он вообще сразу появляется, когда открываешь плагин? Или надо какое-то время, чтобы плагин работал?

Поделиться сообщением


Ссылка на сообщение

А каким-либо другим путем, кроме создания папки dune_plugin_logs, получить лог-файл плагина возможно?

 

Вот я тормоз! :laugh:

Ведь надо было только перезагрузить плеер...

peers.tv.log

Изменено пользователем MichaelTTT

Поделиться сообщением


Ссылка на сообщение

Несколько дней не заглядывал в плагин. Вчера включаю и опа! Папка с веб-камерами вообще исчезла. Ну, стало быть судьба такая. Нет, так нет. :sad: 

Поделиться сообщением


Ссылка на сообщение
1 час назад, lotar написал:

Привет! Перестал работать ,только у меня или у всех?

У меня работает 

Поделиться сообщением


Ссылка на сообщение

Уважаемый andy555, такая проблемка возникает: замечено на первом и на россии, уходит в буферизацию и все не показывает, может долго... наверное и месяц не показывал, перезагрузки оборудования, переустановка плагина не помогает. В какой то момент начинает показывать сам. В чем причина так и не пойму. В остальном плагин шикарен.

Поделиться сообщением


Ссылка на сообщение

так и стояло, сейчас сменил на автомат, результат прежний, переустановил плагин на 1.0.8, без изменений. Смена провайдера и роутера))) тоже не помогла. Хотя я их менял не поэтому поводу))

Поделиться сообщением


Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×